hyqd.net
当前位置:首页 >> PHP 5.1.6 用什么版本phpmyADmin?到哪里下载哦 >>

PHP 5.1.6 用什么版本phpmyADmin?到哪里下载哦

APMServ你在哪里下的?它本身不是集成了一个PHPMyAdmin么,版本是2.11.9.2。 其实PHPMyadmin它只是一个PHP管理MySQL的程序,而且比较完善,既然如此的话,那么料想新版本的定然会兼容老版本的MySQL,所以不必担心新版本用不了。 如果你非要用老...

直接用wamp或者lamp吧,自带集成环境,省去了配置的麻烦。

个人推荐:php5.3或以上+mysql5.6+phpMyAdmin4.2.1

建议换个PHP版本,PHP版本5.4版本,或是更高版本的,5.2.17 的版本有点太低了吧,我们软件方面就是喜欢,喜新厌旧的,新的总会支持更多的东西,更好.

看你自己的版本搭配的,直接去他们官网就有得下载 这里不能发网站连接的。

要求5.5以上的php版本,升级服务器的PHP版本到5.5以上就可以了。

Apache2.4.4需要VC10库支持,Microsoft Visual C++ 2010 SP1 Redistributable Package (x64) PHP5.6需要VC11库支持,Visual C++ Redistributable for Visual Studio 2012 Update 1!

首先看一下数据库数据是否修改成功(这里是权限修改),如果没有的话,可以检查一下是否是服务器的根目录空间已经占满或接近满负荷,导致操作不成功; 可以在php.ini中打开display_errors=On,如果报的是HTTP 500服务器内部错误,可能phpmyadmin程...

1、先建立一个html文件例如 test.html 访问一下是否能够访问。 2、建立一个 php 文件例如 test.php,文件内容输入看一下nginx或apache是否支持php,和php扩展安装情况,有可能是php的mysql扩展没有安装。 3、ping 一下服务器ip看看是否能够ping...

网站首页 | 网站地图
All rights reserved Powered by www.hyqd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com